Forum Rover MG Communauté Francophone
15 Novembre 2018, 23:48:24*

Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Nouvelles: Nous Sommes Paris :larme:
avancéeFaire une recherche  
Pages: 1 [2] 3 4   Bas de page
Imprimer
Auteur Fil de discussion: [620 Di/SDi] - (Mécanique) : Extraire la poulie (engrenage) de pompe à injection  (Lu 5376 fois)
patdu62
Major Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1160


« Répondre #15 le: 30 Mai 2018, 22:10:55 »

C'est tout à fait ce que je pensais antho mais apparemment tommythekat veut faire l'expérience de cette technique.C'est pour cela que j'ai fait part de mes doutes.D'autres en ont fait pour d'autres trucs et ça a fonctionné.je suis déjà assez rabat-joie comme ça!!
Journalisée
tommythekat
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Messages: 207


« Répondre #16 le: 31 Mai 2018, 12:24:55 »

Une plaque d'adaptation c'est à dire ? Désolé je ne comprend pas bien.

L'idée de la soudure à l'aluminium tombe à l'eau puisque je n'arrive pas à enclenché le prossessuce de soudage.
Je rabat sur deux plaque d'acier comme renfort et de la colle epoxy. Je n'ai pas d'autre idée.
Sinon la plaque d'adaptation ?
Journalisée

antosdi
4, 6 ou 8 cylindres !
Modérateur
*

Évaluation: +13/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 21225


Poser vos questions dans les topics et pas en MP !


« Répondre #17 le: 31 Mai 2018, 12:53:42 »

bah tu replace intégralement la pièce cassé si tu préfère...
tu pourra trouver cette pièce sur les 200/400/600 équipé du meme moteur que toi c'est a dire le 2.0 turbo diesel
j'ai un doute sur la compatibilité avec le modèle plus réçent des 25/45 et MG...
« Dernière édition: 31 Mai 2018, 12:57:06 par un modérateur » Journalisée

ROVER 45 Di LSE 2005
Rover SD1 2600 vandenplas L6 double SU  1984
tommythekat
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Messages: 207


« Répondre #18 le: 01 Juin 2018, 09:08:26 »

Waou d'accord, juste petite question, il faut enlevé la boîte à vitesse ?
Journalisée

antosdi
4, 6 ou 8 cylindres !
Modérateur
*

Évaluation: +13/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 21225


Poser vos questions dans les topics et pas en MP !


« Répondre #19 le: 01 Juin 2018, 13:05:58 »

Waou d'accord, juste petite question, il faut enlevé la boîte à vitesse ?
yes :) et le volant moteur
mais c'est un mal pour un bien, faiblesse courantes des première 600 diesel
« Dernière édition: 01 Juin 2018, 13:06:47 par un modérateur » Journalisée

ROVER 45 Di LSE 2005
Rover SD1 2600 vandenplas L6 double SU  1984
tommythekat
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Messages: 207


« Répondre #20 le: 01 Juin 2018, 14:48:20 »

Entendu, peut-être c'était ce la prochaine étape.

Donc, j'ai tant bien que mal réussi à remonter la pompe, mis mes renfort unpeu partout, collé le support à lepoxy, re taraudé les fixations avant, la voiture a bien démarré sans problème, je n'ai pas encore roulé avec, donc je garde une réserve quand au réglage de l'avance et à la solidité du travail accompli. Je repasserai pour clôturer le topic si tout vas bien. Encore merci au forum et à ses membres d'exister.
Journalisée

tommythekat
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Messages: 207


« Répondre #21 le: 01 Juin 2018, 17:50:56 »

De retour avec une bien triste nouvelle puisque tout ceci n'a servi à rien, la voiture est toujours coincé à 70 dans les côtes, aucune reprise, même avec turbo à fond.
De plus je n'arrive plus à remettre la jauge d'huile et combler le tout je n'ai presque plu de frein. En faite plus j'y touche plus j'ai de nouveaux problèmes sans jamais résoudre l'ancien. Je suis franchement dégouté.
Journalisée

patdu62
Major Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1160


« Répondre #22 le: 01 Juin 2018, 22:23:12 »

Pour la jauge d'huile,je ne comprend pas et tu es le seul à pouvoir dire de où cela peut venir.Pour ton problème de vitesse,plusieurs pistes.Décalage important,problème de turbo ou d'entrée d'air,Panne d'un capteur,problème de faisceau électrique,Panne du calculateur,catalyseur partiellement obstrué(Liste non exhaustive)
Pour tes freins,la pédale est dure ou elle s'enfonce plus loin que d'habitude??
Au fait,ton probléme de base,c'était quoi?
« Dernière édition: 01 Juin 2018, 22:24:55 par patdu62 » Journalisée
tommythekat
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Messages: 207


« Répondre #23 le: 01 Juin 2018, 22:29:03 »

Oki donc,

Niveaux freins, à peu près 1 fois sur 3 la pedal devient très dur, la voiture ne freine presque plu il faut appuyer de tout sont poids pour s'arrêter.
_________

Je fais un petit résumé par rapport au problème de puissance. A la base j'ai démonter les injecteurs car il y avait un claquement. Je les ai nettoyé manuellement puis remonter. C'est après le remontage des injecteurs que j'ai eu cette perte de puissance.

 J'ai donc changer les 4 injecteurs. Les nouveaux venant d'une 600 de même modèle et ils sont fiables car la voiture donneuse fonctionne parfaitement niveau moteur.

J'en ai donc conclu que j'avais cassé le support de pompe lors du démontage des injecteurs. Voyant que la pompe tenait seulement par les tuyaux haute pression, j'ai misé mes espoirs sur la réfection des supports de pompe.
Donc la seul chose que j'ai touché à la base ce sont les injecteurs, et c'est après cela que j'ai eu cette perte de puissance soudaine.

J'en suis arrivé à la conclusion que je dois régler l'avance de la pompe maintenant que les supports sont à nouveau opérant.
Cependant j'ai essayé une bonne cinquantaine de fois en jouant sur la position des poulies et sur la tension du galet tendeur mais j'en arrive toujours au même problème,soit ça claque et ça rame, soit ça ne démarre pas, soit je revient à ma position initial et je retrouve un moteur qui tourne rond mais toujours  avec ce manque de puissance.



« Dernière édition: 01 Juin 2018, 22:42:49 par tommythekat » Journalisée

patdu62
Major Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1160


« Répondre #24 le: 01 Juin 2018, 22:40:41 »

En fait,il me semble que ton claquement devait simplement venir du fait que ta pompe n'étant pas bien maintenue un décalage perpétuel,se faisait.Une autre question!La voiture,tu l'as eue comme ça ou ça fait longtemps que tu l'as??
Journalisée
tommythekat
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Messages: 207


« Répondre #25 le: 01 Juin 2018, 22:44:38 »

Je l'ai eu comme ça mais le support arrière de pompe n'était pas cassé et je n'avais pas de problème de puissance.
Journalisée

patdu62
Major Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1160


« Répondre #26 le: 01 Juin 2018, 23:05:53 »

Normalement,si tu as tout remis bien en face au niveau de ta plaque qui supporte ta pompe et que c'est vraiment bien rigide,j'aurai tendance a penser que le problème serait celui d'un mauvais calage mais d'aprés ce que tu dis,tu as fais tout ce qu'il fallait.
Tu ne peux pas avoir cassé la plaque en démontant tes injecteurs.C'est quand méme bien épais et je suppose que tu n'a pas été taper dessus au marteau.Comme le disait antosdi,c'est un problème connu des premiéres 620 mais sans intervention.ça se faisait seul.
Pour les freins,ça me parait évident,c'est un raccord de dépression pas rebranché ou un tuyau cassé.tu devrait entendre un bruit de succion quelque part.
Journalisée
tommythekat
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Messages: 207


« Répondre #27 le: 01 Juin 2018, 23:32:15 »

Ha ha du coup je suis hors de cause, ça c'est cool.
On peut espérer que le problème vienne de l'avance ?

___
Pour les freins oui tout a fait il y a fort bruit quand j'ouvre le capot
Journalisée

tommythekat
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Messages: 207


« Répondre #28 le: 02 Juin 2018, 02:04:48 »

Par contre on utilise le galet du coup pour régler l'avance ?

Pourtant j'ai bien lu les postes de antosdi qui traite le sujet de l'avance mais d'après  ce que j'ai compris on joue sur la poulie d'arbre à came de droite (donc celle qui est lié à la poulie de pompe par la courroie). Mais je n'arrive pas à comprendre le système.
« Dernière édition: 02 Juin 2018, 11:28:44 par tommythekat » Journalisée

patdu62
Major Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1160


« Répondre #29 le: 02 Juin 2018, 23:27:24 »

Cherches donc après ton bruit de succion(les petits tuyau comme le gros).Tu trouveras ta panne de pédale de freins dure.Pour les essais de réglage de calage,ce n'est pas avec la poulie de pompe mais avec la poulie d'arbre à came.Tu à 4 vis qu'il faut desserrer.Tu peux donc dans une marge assez importante,décaler l'injection.De manière générale,les vis son serrées au milieu des lumières de réglage.Tu ne vois donc pas bien que les trous sont oblongs et non pas ronds.Relis le post de antosdi.
Journalisée
Pages: 1 [2] 3 4   Haut de page
Imprimer
Aller à: