Forum Rover MG Communauté Francophone
15 Novembre 2018, 23:43:35*

Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Nouvelles: Venez vous inscrire sur la carte de France du Forum
avancéeFaire une recherche  
Pages: 1 2 [3] 4   Bas de page
Imprimer
Auteur Fil de discussion: [620 Di/SDi] - (Mécanique) : Extraire la poulie (engrenage) de pompe à injection  (Lu 5375 fois)
tommythekat
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Messages: 207


« Répondre #30 le: 03 Juin 2018, 17:59:36 »

Très bien vue pour le freinage effectivement le petit tuyau de gauche était cassé, je l'ai remplacé par du tuyau d'aquarium. Ça a l'air de fonctionner.

Donc je comprend mieux pour l'avance, ça me paraissait inconcevable que le réglage soit sur la poulie d'arbre à came mais après réflexion c'est tout à fait logique. Si on modifie la position du moteur ça revient au même que de modifier la position de la pompe.
Le réglage se fait il '' a l'œil'' ?
Journalisée

patdu62
Major Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1160


« Répondre #31 le: 04 Juin 2018, 08:28:53 »

Le tuyau pour aquarium n'est bon que pour le dépannage.Il se ramollit avec la température du moteur ou celle de l'extérieur l'été.Il finit par être aspiré.L'air ne passe donc plus.
Pour le calage,c'est juste un peu de temps à passer.Etre logique et pratique.Démarre en faisant un repére de départ pour pouvoir y revenir si tu te sens perdu.Détermines un sens dans lequel tu vas commencer et ne soit pas trop gourmand.Millimétre par millimétre.Si tu constate que le moteur démarre mal ou plus du tout,fait le test dans l'autre sens.Bon amusement!!
Journalisée
tommythekat
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Messages: 207


« Répondre #32 le: 04 Juin 2018, 10:39:49 »

Ha super je vais pouvoir m'y coller donc.

Entendu pour le tuyau.
Journalisée

tommythekat
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Messages: 207


« Répondre #33 le: 04 Juin 2018, 13:37:33 »

Super pour le réglage de l'avance, plus aucune fumé, un jolie bruit lisse propre on l'entend à peine on pourrait téléphoner à côté capot ouvert.
De plus j'avais le voyant moteur(circulation des gaz) qui s'allumait et là il ne s'est pas allumé une seul fois.

Par contre toujours pas retrouvé la puissance  initial.
Peut-être refaire un tour au niveau des durite de turbo ?
Journalisée

patdu62
Major Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1160


« Répondre #34 le: 04 Juin 2018, 22:54:30 »

Oui,regardes bien les grosses durite mais aussi celle qui va au capteur de suralimentation.ça peut être sympa d'avoir quelqu'un qui accélére et relache puis re-accélére au moment ou tu regardes quand les durites se gonflent.Pour les petites,c'est plus interressant de les enleler et de les inspecter.A moins que ce ne soit évident.Cherches bien après des craquelures sur les raccords.
Le capteur de suralimentation,c'est ça:
Journalisée
tommythekat
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Messages: 207


« Répondre #35 le: 05 Juin 2018, 12:24:43 »

J'ai tout vérifier j'ai aussi changé le capteur en question.
Mais rien.

Pas de fuite d'air. Juste la grosse  durite de turbo qui est unpeu molle, elle commence à être bien dur vers 4000 tr mn

J'avais pensé au capteur de pmh si il y en a un.
Journalisée

antosdi
4, 6 ou 8 cylindres !
Modérateur
*

Évaluation: +13/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 21225


Poser vos questions dans les topics et pas en MP !


« Répondre #36 le: 05 Juin 2018, 12:46:23 »

J'ai tout vérifier j'ai aussi changé le capteur en question.
Mais rien.

Pas de fuite d'air. Juste la grosse  durite de turbo qui est unpeu molle, elle commence à être bien dur vers 4000 tr mn

J'avais pensé au capteur de pmh si il y en a un.
non ce capteur si est est hs provoque d'autres symptomes

prbl de puissance : turbo / suralimentation, sonde pression, callage injection, pompe injection, durites turbo, y compris manchon entre turbo et tube échangeur
Journalisée

ROVER 45 Di LSE 2005
Rover SD1 2600 vandenplas L6 double SU  1984
patdu62
Major Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1160


« Répondre #37 le: 05 Juin 2018, 12:50:24 »

Tout est dit!!Bon amusement!!
Journalisée
tommythekat
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Messages: 207


« Répondre #38 le: 05 Juin 2018, 16:38:57 »

Vu et re re vue. Ce n'est pas par fleme que je dis cela, j'aimerais essayé d'autres piste.

Le graissage du turbo peut-être ??

La pedale d'accelerateur ?

J'essaierai d'autres positions de calage.
« Dernière édition: 05 Juin 2018, 17:05:00 par tommythekat » Journalisée

tommythekat
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Messages: 207


« Répondre #39 le: 05 Juin 2018, 22:32:38 »

Nouvelle position sur l'avance, le moteur sonne bien mais toujours le manque de puissance.

Vérification du passage d'huile du turbo OK (j'en ai mis partout je ne savais pas qu'il y avait autant de pression  :lol:)

Verif des branchement de débitmètre d'air, capteur de pression du turbo OK.

Rerere Vérification du circuit de suralimentation en air, resserage d'un collier, sinon OK pas de fuite.


Je vais sûrement tenter un réglage de capot de pompe...
Journalisée

patdu62
Major Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1160


« Répondre #40 le: 06 Juin 2018, 07:48:14 »

Il te reste encore deux pistes à explorer.Le catalyseur qui peut être partiellement obstrué et le contacteur de pédale de freins.ça peut te paraître étrange mais c'est bien ce que tu as lu.Le contacteur de la pédale des freins.Tu peux faire un test.Tu démarres ton moteur et tu accélérés à fond.Tout de suite derrière ça,tout en maintenant ta pédale d'accélérateur à fond,tu appuies sur la pédale des freins et tu la maintient enfoncée.Si le système fonctionne bien,ton régime moteur doit redescendre.Sur ces voiture,il y a un circuit pour le circuit d'allumage des feux stop et un circuit couplé à la gestion moteur.Si celui ci à été touché et mal remonté ou qu'il est défectueux,peut entraîner une perte de puissance.
Journalisée
tommythekat
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Messages: 207


« Répondre #41 le: 07 Juin 2018, 00:22:20 »

Je tenterais la manipulation avec le frein dès demain.

En attendant,
J'ai donc démonter le capot de pompe, avec le contact (mais moteur coupé) et la pedale d'accelerateur à fond,
J'ai constaté que l'actuateur ne montais pas complètement.

Il monte à peine jusqu'au point rouge sur la photo.

http://zupimages.net/viewer.php?id=18/23/fohv.png

Que dois-je en conclure ??

J'ai essayé plusieurs position en allant de gauche à droite Avec l'actuateur mais le résultat est mauvais, seul la position initial semble fonctionner.
Journalisée

patdu62
Major Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1160


« Répondre #42 le: 07 Juin 2018, 07:45:10 »

Jamais eu de probléme avec ça mais j'ai vu que d'autres,oui.Je laisserai donc ceux là t'aider si un d'entre eux voit ton message.Il aurait été plus simple de faire la manipulation de la pédale des freins avant.Maintenant,il serait préférable de remplacer le joint du capot.Il arrive de temps à autre qu'une pompe se mette à fuir de ce coté.Si en plus,tu l'a démontée!!!
Journalisée
antosdi
4, 6 ou 8 cylindres !
Modérateur
*

Évaluation: +13/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 21225


Poser vos questions dans les topics et pas en MP !


« Répondre #43 le: 07 Juin 2018, 13:33:24 »

Je tenterais la manipulation avec le frein dès demain.

En attendant,
J'ai donc démonter le capot de pompe, avec le contact (mais moteur coupé) et la pedale d'accelerateur à fond,
J'ai constaté que l'actuateur ne montais pas complètement.

Il monte à peine jusqu'au point rouge sur la photo.

http://zupimages.net/viewer.php?id=18/23/fohv.png

Que dois-je en conclure ??

J'ai essayé plusieurs position en allant de gauche à droite Avec l'actuateur mais le résultat est mauvais, seul la position initial semble fonctionner.
elle tournait bien avant tes bricolages  ou pas cette voiture ?  :)
Journalisée

ROVER 45 Di LSE 2005
Rover SD1 2600 vandenplas L6 double SU  1984
tommythekat
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Messages: 207


« Répondre #44 le: 07 Juin 2018, 19:41:59 »

Houla non c'était une épave.
Mais j'ai acheté cette voiture pour les pièces à la base et puis ça m'a pris comme une passion de vouloir la remettre en route ect.
Finalement je me suis pris au jeu et je passe du temps dessus et puis ça me fait un bon apprentissage de la mécanique come ça.
Journalisée

Pages: 1 2 [3] 4   Haut de page
Imprimer
Aller à: