Forum Rover MG Communauté Francophone
12 Décembre 2018, 14:39:16*

Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Nouvelles: Venez vous inscrire sur la carte de France du Forum
avancéeFaire une recherche  
Pages: 1 2 3 4 [5] 6 7   Bas de page
Imprimer
Auteur Fil de discussion: [75 CDTI MK1] - (Mécanique) : Arrêt moteur  (Lu 5349 fois)
gisele
Membre ressource
*

Évaluation: +4/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 2807


« Répondre #60 le: 13 Mai 2018, 17:04:48 »

Enfin, il y a encore quelque chose que tu pourrais essayer, mais c'est un peu plus oléolé...
C'est d'enlever le relais de pompes et d'amener directement, avec un fil de taille conséquente, d'une façon ou d'une autre, un +12v sur le fil rouge-blanc de la pompe sous le capot, en maintenant la prise branchée.
Dans ces conditions, tu bypass le relais de pompes et les 2 pompes vont tourner (ça c'est sur), tu pourras alors essayer de démarrer, et ça devrait marcher si il n'y a pas d'anomalie ailleurs dans l'ECU. Pas de risque d'interférence avec ce circuit de l'ECU puisque tu auras enlevé le relais de pompes.
Bien sur, ça ne te dépannera pas, mais si elle démarre, tu seras alors sur du défaut de l'ECU. C'est d'ailleurs une panne connue (vue sur le forum et forum anglais) qu'ECU doctor sait régler.
gisele
« Dernière édition: 13 Mai 2018, 17:06:06 par gisele » Journalisée
Orgiswing
Commandant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 3417


« Répondre #61 le: 13 Mai 2018, 17:41:08 »

Dans ces conditions, tu bypass le relais de pompes et les 2 pompes vont tourner (ça c'est sur)

Sauf si l'induit de pompe de réservoir est mort.
Journalisée

Il ne faut jamais remettre au lendemain ce qu'on peut faire faire le jour même par un autre !
sinaÏ
Sergent Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 410


« Répondre #62 le: 13 Mai 2018, 19:05:01 »

Gisèle on arrive au bout de l'enquête  :lol:
- Pas de changement d'état sur la pin 10 du 331 avec et sans contact en 2 => toujours du 12 volt  :(
- La pompe côté moteur marche en direct. :)
- La pompe immergée marche en direct  :)
Il semble donc que le coupable soit démasqué ====> Ce salopard d'ECU ( Ou ECM selon le RAVE )

Quel est la solution ? ECU Doctor ? :rover:
Shogo avait raison de tester les pompes en direct  :wink:
Journalisée
gisele
Membre ressource
*

Évaluation: +4/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 2807


« Répondre #63 le: 13 Mai 2018, 22:59:13 »

Si tu es absolument sur des fusibles et des relais, main et pompes, puisqu'on sait que les pompes fonctionnent et que l'ECU n'envoie pas la masse au relais de pompes, ben oui, on dirait bien que la seule solution maintenant, c'est ECU doctor... Ou un autre en France. Mais je n'en connais pas. D'autres membres ont déjà envoyé des ECU en réparation, il sauront surement te conseiller.
Et non, confirmé, on ne peut pas monter un autre ECU comme ça, faut passer au T4 pour le synchroniser à la voiture et au système anti-démarrage:



Tu as essayé de démarrer avec les 2 pompes en marche en direct? Juste par curiosité?
gisele
« Dernière édition: 13 Mai 2018, 23:05:44 par gisele » Journalisée
sinaÏ
Sergent Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 410


« Répondre #64 le: 14 Mai 2018, 11:19:48 »

j'ai revérifié tous les relais et fusibles mentionnés = OK
Non pas d'essai de démarrage en direct.

J'ai le RAVE en français si ça te dis ! :)
Journalisée
gisele
Membre ressource
*

Évaluation: +4/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 2807


« Répondre #65 le: 14 Mai 2018, 16:10:08 »

Bonjour.
Bon...
Ca serait intéressant si tu pouvais faire un dernier test, histoire de finir d'enfoncer le clou:
- quand tu mets le contact en position II, vérifier que tu entends bien claquer le main relay R100 (boite à fusibles moteur).
- contact en position II, en voltmètre, en piquant dans l'isolant, vérifier le +12v sur les fils des pins 1, 7 et 8 prise 603 de l'ECU.
Si tout ça est bon, c'est définitivement l'ECU qui est blète...
Pour le Rave, pas besoin, merci quand même.
gisele
« Dernière édition: 14 Mai 2018, 16:13:36 par gisele » Journalisée
sinaÏ
Sergent Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 410


« Répondre #66 le: 14 Mai 2018, 20:54:39 »

Je vais faire ce test ultime pour être sûr  :)
Merci pour ton expertise unanimement reconnue sur ce Forum  :wink: :)
Journalisée
Ch'Ticostarmoricain
Sergent-Chef Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 766


« Répondre #67 le: 15 Mai 2018, 10:08:19 »

Merci pour ton expertise unanimement reconnue sur ce Forum  :wink: :)

 :+1:

Tout a fait d'accord avec toi, heureusement qu'il y a quelques pointures assez aimables pour nous assister dans notre détresse...
Sans eux, le forum tournerai en rond et nous aussi... :cry:
Journalisée
sinaÏ
Sergent Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 410


« Répondre #68 le: 24 Mai 2018, 16:41:02 »

Bonjour
Cela fait 10 jours que je n'ai pas toucher à la Roro en panne.
Depuis le 14 mai j'ai enlevé l'ECU pour y jeter un oeil. Contacteur Neiman position zéro.
Juste avant je venais de remettre la batterie chargée à bloc.
Aujourd'hui j'ai décidé de faire les tests sur le connecteur 603 comme le préconise " Dieu " Gisèle. :wink:
Surprise ! Plus de jus à la batterie => 3 volt  :roll:
Comment ce fait-ce ?????
Journalisée
gisele
Membre ressource
*

Évaluation: +4/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 2807


« Répondre #69 le: 24 Mai 2018, 23:31:00 »

Bonsoir.
Pas d'bol...
Si ta batterie s'est déchargée, c'est que la voiture n'est pas passée en veille profonde. Si tu as le GPS, et pour peu que  tu aies laissé la clé dans le neyman, le GPS ne s'est pas arrêté et a déchargé la batterie. Si tu n'as pas le GPS, je ne sais pas...
gisele
Journalisée
sinaÏ
Sergent Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 410


« Répondre #70 le: 25 Mai 2018, 21:04:44 »

Tout juste => GPS + clef dans le neiman  :roll:
Même sans l'ECU ça décharge la batterie ?
Journalisée
gisele
Membre ressource
*

Évaluation: +4/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 2807


« Répondre #71 le: 26 Mai 2018, 08:46:20 »

Ben oui. Pourquoi pas? L'ECU ne gère que le moteur. Sans l'ECU tu as encore la radio, les lumières, etc.
Journalisée
sinaÏ
Sergent Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 410


« Répondre #72 le: 29 Mai 2018, 12:17:34 »

Bonjour Gisèle

J'ai eut un peu de temps aujourd'hui pour tester les plots 1, 7 et 8 du connecteur 603 => il y a bien du 12 volt, clef  en position 2 ainsi que le relais principal qui claque bien.
Je l'ai même sorti et tester qu'il passe bien la puissance. :wink:
Cela confirme ton pronostic : ECU qui bug  :roll:
Journalisée
gisele
Membre ressource
*

Évaluation: +4/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 2807


« Répondre #73 le: 29 Mai 2018, 16:19:30 »

Bonjour.
On dirait bien en effet.
Sur internet, on trouve pas mal d'entreprises qui réparent les ECU, pour relativement pas très cher (moins de 100€ il me semble).
Tu ne veux vraiment pas faire l'essai de démarrage avec l'alim des pompes en direct, comme je te suggérais en haut de page? Juste pour voir?
"Enfin, il y a encore quelque chose que tu pourrais essayer, mais c'est un peu plus oléolé...
C'est d'enlever le relais de pompes et d'amener directement, avec un fil de taille conséquente, d'une façon ou d'une autre, un +12v sur le fil rouge-blanc de la pompe sous le capot, en maintenant la prise branchée.
Dans ces conditions, tu bypass le relais de pompes et les 2 pompes vont tourner (ça c'est sur), tu pourras alors essayer de démarrer, et ça devrait marcher si il n'y a pas d'anomalie ailleurs dans l'ECU. Pas de risque d'interférence avec ce circuit de l'ECU puisque tu auras enlevé le relais de pompes."

gisele
« Dernière édition: 29 Mai 2018, 16:20:13 par gisele » Journalisée
sinaÏ
Sergent Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 410


« Répondre #74 le: 29 Mai 2018, 17:57:12 »

J'avais zapper ce test ! :o
Je vais donc brancher les deux pompes en direct pour voir ce que ça donne. :wink:
Merci pour ton aide  :)
Journalisée
Pages: 1 2 3 4 [5] 6 7   Haut de page
Imprimer
Aller à: