Forum Rover MG Communauté Francophone
24 Janvier 2018, 10:24:44*

Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Nouvelles: Nous Sommes Paris :larme:
avancéeFaire une recherche  
Pages: [1] 2   Bas de page
Imprimer
Auteur Fil de discussion: [resolu][Électronique] rétro-éclairage écran lcd  (Lu 6543 fois)
Djules
Sous-lieutenant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1573


MG ZS 180 mk2


WWW
« le: 20 Février 2014, 21:54:27 »

Il y a-t-il des électroniciens dans le coin ?  :-P

Je possède 2 écrans Samsung 2433BW, et le rétro-éclairage de l'un d'eux vient de lâcher. En éclairant de très près je peux encore voir l'image, mais plus de lumière  :(

Avant de lâcher complètement, j'étais obligé de baisser la luminosité au min sinon il lâchait au bout d'1h, voire moins. Maintenant il est HS tout le temps.

Question : ça se répare ? Comme j'ai un 2ème écran identique je peux faire des tests si on m'indique la marche à suivre.
« Dernière édition: 31 Mars 2014, 13:58:56 par Djules » Journalisée

Rover820i
Administrateur
*

Évaluation: +820/-21
Hors ligne Hors ligne

Sexe: Homme
Messages: 83131

Groupuscule des admins méchants et terrifiants


WWW
« Répondre #1 le: 21 Février 2014, 18:01:04 »

Hello,

C'est un rétroéclairage CCFL ou LED ? J'ai la flemme de chercher :P
Journalisée

Points : 3
Djules
Sous-lieutenant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1573


MG ZS 180 mk2


WWW
« Répondre #2 le: 21 Février 2014, 18:41:09 »

 :roll2:

C'est une dalle type TFT/TN, ça répond à ta question ?   :D
Journalisée

athlon27
Capitaine Roveriste
*

Évaluation: +8/-0
Hors ligne Hors ligne

Messages: 2574



« Répondre #3 le: 19 Mars 2014, 18:18:11 »

C'est pas ça qui a cramé  :wink:
http://www.ebay.fr/itm/bn44-00238A-CARTE-INVERTER-POUR-ECRAN-SAMSUNG-2433BW-/181351819781?pt=FR_Image_son_Composants_TV_son&hash=item2a39692a05
Journalisée

Djules
Sous-lieutenant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1573


MG ZS 180 mk2


WWW
« Répondre #4 le: 19 Mars 2014, 19:45:19 »

Je vais faire quelques tests à partir de l'autre écran valide, peut-être que ça pourrait être ça...

Merci en tout cas de t'être souvenu de mon problème et d'avoir partager l'annonce ! Jap Top
Journalisée

yoko
Colonel Roveriste
*

Évaluation: +6/-6
Hors ligne Hors ligne

Sexe: Homme
Messages: 5017


MG ZT-T V6 2.5 Donington GPL


« Répondre #5 le: 20 Mars 2014, 09:34:02 »

Je n'avais pas vue ton sujet ...
Sait certainement l’alimentation qui a grillé.

En général se sont les capacités de sortie d'alimentation qui clac, car elle sont légèrement son dimensionner. Cela permet de faire une obsolescence programmer, et de réduire le coût.

« Dernière édition: 20 Mars 2014, 09:34:25 par yoko » Journalisée
Djules
Sous-lieutenant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1573


MG ZS 180 mk2


WWW
« Répondre #6 le: 20 Mars 2014, 15:14:26 »

En fait c'est ce petit composant qui a une patte de dessoudée (entouré en rouge).


(merci au vendeur d'ebay pour sa photo)

J'ai voulu la ressouder avec un fer que j'ai mais la panne du fer est très épaisse !  Pas évident de faire de l’électronique avec un fer de bucheron !
En plus je sais pas si mon étain est de bonne qualité, j'ai l'impression de la soudure n'a pas tenue.

J'ai fait un test une fois la soudure faite, le rétro-éclairage fonctionnait de nouveau, je remonte le tout, je branche, et là rien, comme avant  #monalisa
Journalisée

yoko
Colonel Roveriste
*

Évaluation: +6/-6
Hors ligne Hors ligne

Sexe: Homme
Messages: 5017


MG ZT-T V6 2.5 Donington GPL


« Répondre #7 le: 20 Mars 2014, 16:05:42 »

Lorsque tu reprends une soudure sur ce type de carte, il faut d'abord enlever l'ancienne soudure.
Soit avec de la tresse à dessouder ou une pompe à dessouder. Sinon, mode bourrin, tu chauffe bien, et tu la tape pour faire partir l’étain qui est chaud ...

Ensuite, tu peux refaire une soudure propre.

Mais change carrément la capa, la valeur est indiqué dessus en µF et la tension en V.
« Dernière édition: 20 Mars 2014, 16:07:05 par yoko » Journalisée
Djules
Sous-lieutenant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1573


MG ZS 180 mk2


WWW
« Répondre #8 le: 20 Mars 2014, 16:35:48 »

Mais change carrément la capa, la valeur est indiqué dessus en µF et la tension en V.

"La capa", c'est le composant en question ? Quitte à faire de la soudure, tu me suggères de le changer, c'est ça ? ou tu parles d'autres choses ?  :mrgreen:
Journalisée

Garf
Ouais c'est pas faux.
Lieutenant-Colonel Roveriste
*

Évaluation: +3/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 4159


Enfoiré de routier


« Répondre #9 le: 20 Mars 2014, 17:05:09 »

La "capa", dans le jargon, c'est un condensateur  :wink:
Journalisée
yoko
Colonel Roveriste
*

Évaluation: +6/-6
Hors ligne Hors ligne

Sexe: Homme
Messages: 5017


MG ZT-T V6 2.5 Donington GPL


« Répondre #10 le: 20 Mars 2014, 17:34:47 »

"La capa", c'est le composant en question ? Quitte à faire de la soudure, tu me suggères de le changer, c'est ça ? ou tu parles d'autres choses ?  :mrgreen:

Oups, pardon de m'emballer ... merci Garf.
Effectivement la capa, ou le cylindre noir à 2 pattes et un condensateur.

Refais la soudure est test.
Mais les condensateur d'alimentation sont prévus pour une durée précise, il se peux que celui ci soit plus faible en durée.
Car une soudure lâche pour deux raisons :
- soit parce qu'elle était mauvaise
- soit par surchauffe.

Dans le cas de la surchauffe s'est le condensateur qui la produit, dans ce cas.
Donc mieux vaut le changer pour être tranquille, cela ne coûte que quelque centimes.
Journalisée
Djules
Sous-lieutenant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1573


MG ZS 180 mk2


WWW
« Répondre #11 le: 20 Mars 2014, 19:53:49 »

Dans le cas de la surchauffe s'est le condensateur qui la produit, dans ce cas.

C'est pour cette raison qu'au début, si je mettais la luminosité au max, le rétro-éclairage lâchait au bout de 5 min., et que si je la mettais au min, il pouvait tenir la journée ?
Journalisée

yoko
Colonel Roveriste
*

Évaluation: +6/-6
Hors ligne Hors ligne

Sexe: Homme
Messages: 5017


MG ZT-T V6 2.5 Donington GPL


« Répondre #12 le: 20 Mars 2014, 20:19:47 »

Fort probable.
Journalisée
Djules
Sous-lieutenant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1573


MG ZS 180 mk2


WWW
« Répondre #13 le: 31 Mars 2014, 13:58:32 »

Je n'ai pas réussi à faire une soudure propre : pas le matériel adéquate, ni la compétence, et la carte commençait à s’abîmer, l'étain n'accrochait plus.

Du coup j'ai acheté pour 15€ celle de l'annonce postée plus haut, et tout fonctionne à nouveau.

J'imagine que j'aurais pu m'en sortir pour moins cher, mais bon, c'est comme le garage, on met le prix et c'est réparer tout de suite... :bah:

En tout cas merci pour tous les conseils avisés !


RÉSOLU !
« Dernière édition: 31 Mars 2014, 13:58:44 par Djules » Journalisée

yoko
Colonel Roveriste
*

Évaluation: +6/-6
Hors ligne Hors ligne

Sexe: Homme
Messages: 5017


MG ZT-T V6 2.5 Donington GPL


« Répondre #14 le: 31 Mars 2014, 14:02:31 »

Parfois sait le plus simple.
Journalisée
Pages: [1] 2   Haut de page
Imprimer
Aller à: