Forum Rover MG Communauté Francophone
18 Décembre 2017, 05:45:11*

Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Nouvelles: :!: Les règles du forum :!:
avancéeFaire une recherche  
Pages: 1 2 [3]   Bas de page
Imprimer
Auteur Fil de discussion: [D16] - reset ECU ou pas?  (Lu 21713 fois)
ZS life
Major Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1317


« Répondre #30 le: 25 Janvier 2005, 21:40:45 »

Citation de: jisui
Citation de: Jojo214

PS on m'a changé l'injecteur l'an dernier, je suppose que cette opération a necessité cette fameuse remise à zéro, dans les conditions décrites? Si ce n'est pas le cas, tant pis?

.

DE TOUTE FA9ON LE CALCULATEUR MODIFI C REGLAGE DE BASE CONSTAMENT  EN FONCTION DE L USURE DU M0TEUR
EN CONCESSION AVEC LE T4 ON PEUT FAIRE UN RAZ


Bonne année :D
Journalisée
Skanzo Forover
Major Roveriste
*

Évaluation: +2/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1128



« Répondre #31 le: 27 Janvier 2005, 13:02:35 »

Je me demandais s'il était possible de vérifier si le Raz a bien fonctionné, par exemple avec le clignotement de la diode du calculateur :roll:
Journalisée

4 cylinder 1.6 16v Honda engine (130bhp multi-point injection)
216 GTi 16v twincam

La vache! J'ai loupé la sortie! 8O
matt
Nouveau fan MG Rover
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 17


« Répondre #32 le: 27 Janvier 2005, 13:38:20 »

Est-ce que cela marche aussi avec ma 214 Si 16s monopoint et ses problemes de retour au ralenti? :o
Journalisée

Pour 150 roros, elle est top cette Roro!!!!!!!!!!!!
Guiio
+ 20.000 messages !
*

Évaluation: +111/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 28517

Il démoule ce logo clignotant ddr


« Répondre #33 le: 27 Janvier 2005, 13:52:13 »

sur la 214 tu peux pas :)
Journalisée
matt
Nouveau fan MG Rover
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 17


« Répondre #34 le: 28 Janvier 2005, 13:31:07 »

POUQUOI JE PEUX PAS !!!!!!!!!!!!! :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  8O
Journalisée

Pour 150 roros, elle est top cette Roro!!!!!!!!!!!!
Guiio
+ 20.000 messages !
*

Évaluation: +111/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 28517

Il démoule ce logo clignotant ddr


« Répondre #35 le: 28 Janvier 2005, 13:36:56 »

Citation de: matt
POUQUOI JE PEUX PAS !!!!!!!!!!!!! :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  8O
parce que!
lol,quand je me suis renseigné pour ma 114 qui avait des rpoblèmes de ralenti,tous les mécanos m'ont dit que c'était impossible à faire sur ce modèle d'ecu,uniquement diagnostique(et pas très très précis sur la source de la panne).donc quand l'ecu a besoin d'une raz,tu le change :lol:
Journalisée
Guiio
+ 20.000 messages !
*

Évaluation: +111/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 28517

Il démoule ce logo clignotant ddr


« Répondre #36 le: 28 Janvier 2008, 17:37:28 »

Si à l'époque on avait su que ça ne servait à rien.... :lol:
Journalisée
220tbo
Modérateur
*

Évaluation: +5/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 7094

Opel Vectra GTS


« Répondre #37 le: 28 Janvier 2008, 23:25:28 »

une pelle d'or pour monsieur :lol:
Journalisée
Guiio
+ 20.000 messages !
*

Évaluation: +111/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 28517

Il démoule ce logo clignotant ddr


« Répondre #38 le: 29 Janvier 2008, 05:54:45 »

3 ans ça va encore,on a vu pire :aga:
Journalisée
dinarop
Nouveau fan MG Rover
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 19


« Répondre #39 le: 02 Février 2008, 20:19:25 »

Salut à Tous,
j'aimerais savoir  comment faire le reset sans que l'alarme se declenche aprés avoir rebranché la batterie

Merci pour vos conseils
Journalisée
shattitoons
Maréchal Roveriste
*

Évaluation: +47/-2
Hors ligne Hors ligne

Sexe: Homme
Messages: 13535



« Répondre #40 le: 02 Février 2008, 21:14:04 »

Salut à Tous,
j'aimerais savoir  comment faire le reset sans que l'alarme se declenche aprés avoir rebranché la batterie

Merci pour vos conseils
ben tu débranches, t'attends 2/3min, tu rebranches, tu fais marcher ta télecommande ou ta clé dans la serrure, pour désactiver l'alarme et ensuite, tu peux démarrer la voiture et attendre 10min. T'as quoi comme bagnole?
Journalisée
dinarop
Nouveau fan MG Rover
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 19


« Répondre #41 le: 03 Février 2008, 08:08:04 »

Salut,
merci pour la reponse, ma bagnole c'est une rover 414gsi, pour couper l'alarme c'est avec la clef, et d'aprés le conseil sur le reset il ne faut rien activer
electriquement aprés avoir rebranché la batterie ou le fusible pour que le calculateur calcul un nouveau regime.
alors j'aimerais bien savoir comment faire pour être sur que le reset soit fait correctement, sans être obliger d'eteindre l'alarme pour demarrer afin que  l'ecu reprogramme le regime du ralenti.
Merci à tous de vos judicieux conseils.
 
Journalisée
Rover820i
Administrateur
*

Évaluation: +820/-21
Hors ligne Hors ligne

Sexe: Homme
Messages: 83126

Groupuscule des admins méchants et terrifiants


WWW
« Répondre #42 le: 03 Février 2008, 10:23:52 »

Pas de reset sur les 414, la méthode décrite est pour les D16...
Journalisée

Points : 3
Kozeii
Colonel Roveriste
*

Évaluation: +3/-9
Hors ligne Hors ligne

Sexe: Homme
Messages: 5330



WWW
« Répondre #43 le: 31 Juillet 2008, 10:12:52 »

de temps en temps j'ai le compte tours qui descends au ralenti de 800 trs a 300 trs environ, ça dure a peine 1 seconde et il revient a la normal a 800 trs/min.

Un reset ecu pourrait corriger le probleme ? (ça doit faire un peu comme ça faisait a Guiio)

Je crois que je vais le faire aussi,sur la 216 le régime a tendance à osciller ,je pensais que c'était normal(la batterie a été remplacée).A voir si ça marche vraiment bien!De plus avec le kad,ça lui fera pas de mal :)
Journalisée

Rover 216i Coupé '93 & Suzuki 650 SVn K5 (Vendues) - Polo Sport 9n3 (Vendue) / Kawasaki Z1000 K3 (Vendue) / C4 2.0 16s '06 (vendue) / Opel Signum 3.2 V6  :mrgreen:
olivier59230
Nouveau fan MG Rover
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 2


« Répondre #44 le: 15 Octobre 2017, 10:30:40 »

bonjours à tous, je suis intéressé par le sujet du reset de l'ECU et j'aurais voulut savoir si votre méthode fonctionne sur les mg tf 135 car j'ai essayé la méthode dites conventionnelle : clef sur II 5 coups d'accélérateur puis couper et  redémarrer , mais cela ne fonctionne pas . Je voudrais réaliser un reset après changement catalyseur , sonde lamba et nettoyage IAVC merci pour vos réponses et bon dimanche  :saletetedeconquiditaurevoir:
Journalisée
Pages: 1 2 [3]   Haut de page
Imprimer
Aller à: