Forum Rover MG Communauté Francophone

Les sections MG/Rover => 75/ZT (Toutes) => Discussion démarrée par: abourdonne le 08 Octobre 2018, 18:51:52



Titre: [75 CDTi MK2] - (Mécanique) : Problème moteur grave ???!!!
Posté par: abourdonne le 08 Octobre 2018, 18:51:52
Bonjour,

je reviens vers vous pour un problème moteur... que je pense assez grave mais vous allez pouvoir peut être me dire au vue de symptômes...

Ma titine est de 2003, 15 ans, 274 000 kms...


Problème qui s'est accentué sur un trajet de 150 kms.

Plafonnement de la 2nde et de la 3ème à 2 800 tours, même pédale d'accélérateur au plancher...   :(
Sur l'autoroute, pareil, en montée, la mouise ou sur plat... je pouvais pas dépasser le 110 en 5ème... puis des fois ça



Quelquefois, y'a des accélérations intempestives, comme si la voiture reprenait son accélération puis ça plafonne à nouveau et broute...


Sur l'autoroute, pareil, en montée, la mouise ou sur plat... je pouvais pas dépasser le 110 en 5ème... puis des fois ça repartait en mode "je broute"... ou normalement...

Merci de vos conseils et aides...

Un peu angoissée, je suis....   :roll: :roll:



Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: gainz le 08 Octobre 2018, 19:04:55
Salut !
En attendant la réponse de "pros" du forum , je penserai au filtre à gasoil !!
Bonne chance …
                                            Jean Luc


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: maya76 le 08 Octobre 2018, 19:18:41
Bonjour

j'ai déja eu ce genre de PB.

et je remercie l'ordinateur de bord de l'avoir fait, grace a ça j'ai sauver mon moteur.

le PB était une surchauffe = la pale du ventilo tombé, le moteur du ventilo tournait mais sans pale donc sans refroidissement
sauf a une certaine vitesse refroidissement par le courant d'air de la vitesse voiture.

 :saletetedeconquiditaurevoir:


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: abourdonne le 08 Octobre 2018, 20:34:01
Jean Luc... merci de la possible cause...

Il me reste 7 000 kms avant la prochaine vidange. Peut être que je vais faire faire le tout maintenant... pour voir...


À maya, si ça avait chauffé vraiment l'aiguille de température moteur ne serait pas resté à l'horizontal mais serait montée dans le rouge non ?


Sinon d'autres idées ??

Au départ je pensais au turbo.....  :o


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: roule le 08 Octobre 2018, 20:50:24
Salut,
Ces moteurs sont réputés ne pas chauffer ! sauf pompe à eau défectueuse évidemment . contrôle de la température possible avec l'ODB calé sur le registre 7, tu seras fixé.
Essaye de débrancher le débitmètre qui est peut être défectueux...les valeurs par défaut prendront le relais.


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: ugo le 08 Octobre 2018, 20:55:45
Bonsoir
Échappement : Ça fume ou ça fume pas ?
1- Le filtre à gasoil est une bonne piste.
2- le filtre à air est dans quel état?
3- Sinon, voir aussi si il y a une fuite d'air dans l'admission (joints intercooler par exemple).
4- Filtre PCV à nettoyer
Je commencerai par vérifier tout ça.


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: abourdonne le 08 Octobre 2018, 21:06:26
Merci à tous !

Alors fumée oui... quand je redémarre en première à un péage par exemple donc tranquilement... ou quand je pousse les rapports...

Sinon, filtre à air changé récemment. Donc pas ça..

Le filtre pcv, j'ai monté celui qui ne se change pas donc pas ça non plus normalement....

Le filtre à gazole, oui, première piste à explorer... y'a t'il un tuto quelque part pour le mode de change ?

Je débrancherai le débimètre aussi... pour voir...


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: gisele le 08 Octobre 2018, 23:21:33
Bonjour.
D'accord avec ce qui est dit.
Pour moi:
- débrancher d'abord le débimètre pour voir.
- remplacer le filtre fuel. Très simple, débrancher les 2 durites, débrancher le connecteur, desserrer la bride, sortir le tout, démonter le filtre du réceptacle, ça doit venir à la main, au pire, avec une clé à filtres. Remplir le filtre neuf de gasoil, remonter.
- vérifier les partie visibles de la ligne d'admission et surtout vérifier les joints d'intercooler. Pas le plus facile, mais à mon sens le plus probable: quand les joints sont nazes et que ça fuit, le régime plafonne à environ 3000t/mn et ça fume (expérience personnelle).
Si tout ça ne donne rien, faudra voir.... Ca peut être beaucoup de choses comme capteur de rampe, injecteur, capteur de pression d'admission, ...
gisele


Titre: [75 CDTi MK2] - (mécanique) : problème moteur grave ???!!!
Posté par: nikolay le 09 Octobre 2018, 00:16:02
Bonjour.
D'accord avec ce qui est dit.
Pour moi:
- débrancher d'abord le débimètre pour voir.
- remplacer le filtre fuel. Très simple, débrancher les 2 durites, débrancher le connecteur, desserrer la bride, sortir le tout, démonter le filtre du réceptacle, ça doit venir à la main, au pire, avec une clé à filtres. Remplir le filtre neuf de gasoil, remonter.
- vérifier les partie visibles de la ligne d'admission et surtout vérifier les joints d'intercooler. Pas le plus facile, mais à mon sens le plus probable: quand les joints sont nazes et que ça fuit, le régime plafonne à environ 3000t/mn et ça fume (expérience personnelle).
Si tout ça ne donne rien, faudra voir.... Ca peut être beaucoup de choses comme capteur de rampe, injecteur, capteur de pression d'admission, ...
gisele

+1 pour les joints intercooler 😉


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: abourdonne le 09 Octobre 2018, 06:57:36
Merci à tous et toutes pour vos réponses....

Pouvez vous me dire quel filtre à gazole il faut pour la rover 75 2.0 cdti s'il vous plaît ?
Cette question parce que la dernière fois que j'ai commandé un filtre il était trop étroit et le mécano a été obligé de bricoler acec du scotch pour que ça tienne dans le collier...

Donc je vais d'abord débrancher le débimètre puis changer le filtre gazole....

Aussi, ces symptomes ont commencé à apparaître sur l'autoroute sur un fond de réservoir de gazole (voyant gazole allumé...) coïncidence ou non...


Si ça ne donne rien, je serai alors obligée de l'amener chez un spécialiste.....



Titre: [75 CDTi MK2] - (mécanique) : problème moteur grave ???!!!
Posté par: ugo le 09 Octobre 2018, 10:11:44
Ça fume, donc priorité à une fuite d'air dans l'admission (joints intercooler par exemple). J'ai eu une fois une fuite au niveau de l'EGR, plus exactement mauvaise soudure sur le bypass egr que j'avais installé.
Ça donne l'impression de rouler dans un diesel d'antan, on comprend tout de suite à quoi sert le turbo.
Si c'est les joints intercooler, ça coûte deux fois rien, ça se change facilement si on démonte le pare-chocs ( impressionnant, mais pas compliqué) ou plus acrobatique sans démontage du pare-chocs.


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: abourdonne le 09 Octobre 2018, 10:32:26
Ok merci...


Mais je me sens pas de démonter le pare choc.... :?

Si y'a qqun qui est pas loin de Grenoble et qui veut le faire... :wink:


Sinon pour le filtre gazole ?


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: ugo le 09 Octobre 2018, 14:28:29
En premier lieu, établir le diagnostic. On te donne des pistes, faut trouver le problème.
Pour le filtre GO, attention à la taille (hauteur) :
Sur l'exemple suivant, en ce qui me concerne, je ne prendrai pas le purflux (hauteur 168mm) mais plutôt le mecafilter
https://www.oscaro.com/filtre-a-carburant-rover-75-2-0-cdt-berline-131cv-9-22848-0-gt


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: nikolay le 09 Octobre 2018, 22:34:30
https://www.oscaro.com/filtre-a-carburant-knecht-filter-kc-851-3131817-9-p#/?vid=22848

C’est tout bon pour toi, identique à l’original.
Pour moi changer le filtre de carburant va pas résoudre ton problème, essaye avec une autre personne de voir l’étanchéité des conduites d’air, un qui accélère et l’autre dans le compartiment moteur inspecte les conduites 💨💨💨


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: abourdonne le 10 Octobre 2018, 08:12:14
Bonjour,

Je vous remercie pour vos réponses...

Alors, je l'ai prise ce matin pour aller bosser... tout allait bien pendant les 20 premières minutes... et puis une fois chaude... ça a recommencé à plafonner à 2800 3000 tours....

Pas le temps de m'en occuper pour le moment mais si ça peut donner d'autres pistes ou les préciser...


Titre: [75 CDTi MK2] - (mécanique) : problème moteur grave ???!!!
Posté par: abourdonne le 10 Octobre 2018, 18:11:40
Bon... ben... en carafe sur le parking de mon boulot...

La voiture ne démarre pas...  ça fait le bruit du moteur mais il ne se lance pas...

Edit : ça a bien voulu démarrer au bout de la 10e fois mais elle roule comme avec un moteur qui serait bridé..... accélération poussive entre 1800 et 2800 tours...
Et parfois ça marche normalement...

Là je suis pas compétente....


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: nikolay le 10 Octobre 2018, 22:47:20
Forte chance pour le capteur de pression sur la rampe d’injection commune, problème vécu 😉


Titre: [75 CDTi MK2] - (mécanique) : problème moteur grave ???!!!
Posté par: gisele le 10 Octobre 2018, 23:21:43
Bonsoir.
Pour le coup, si en plus elle démarre mal, ça dédouane les joints d'intercooler qui n'ont aucune incidence sur le démarrage. Le capteur de pression rampe me paraît aussi une bonne piste, dans un premier temps. On en trouve assez facilement sur Ebay.co.uk.
https://www.ebay.co.uk/itm/ROVER-75-MG-ZT-DIESEL-HIGH-PRESSURE-FUEL-RAIL-WITH-SENSOR/123375786806?hash=item1cb9c51b36:g:v7sAAOSwq2JboA-V
Mais vu que ça marche de temps en temps, ça sent aussi le mauvais contact. Tu devrais peut-être jeter un coup d'oeil aux fils, prises, etc., démonter celles qui sont accessibles, les nettoyer, ....., en commençant par celle du capteur de pression rampe.
gisele


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: abourdonne le 11 Octobre 2018, 07:05:38
Merci beaucoup !

Ok pour le capteur de pression de rampe...

Par contre, je ne sais absolument pas où il se trouve ?


Titre: [75 CDTi MK2] - (mécanique) : problème moteur grave ???!!!
Posté par: gisele le 11 Octobre 2018, 09:05:17
Ben, en bout de rampe, coté gauche, item 4. Tu le vois sur la photo d'Ebay. Mais regarde sa prise d'abord avant de te lancer dans les frais.....

(http://www.rovermg.fr/users/thumbnails/KhGCl0oZQx9B5OxGbyPB.png) (http://www.rovermg.fr/users/images/KhGCl0oZQx9B5OxGbyPB.png)


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: abourdonne le 11 Octobre 2018, 09:45:26
Ok merci.....

Je vais regarder ça ce week end...

En fait, j'imagine qu'il y a beaucoup de choses qui entrent en ligne de compte au démarrage... le débimètre je ne pense pas ?

Sinon j'ai pris rendez vous chez un garage qui dispose encore d'un T4... ça détecte ce genre de panne ces bestioles là ?


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: ugo le 11 Octobre 2018, 11:18:24
Gisèle à raison, mauvais contact connecteur capteur HP, à vérifier en priorité. Un petit coup de produit contact électrique et le problème peut être résolu.


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: abourdonne le 11 Octobre 2018, 11:27:46
Ok merci.

Je vais acheter ça ce week end et voir ce que je peyx faire au niveau de la connexion (faut déjà qye je vois où c'est ...)

Après si ce n'était que ça ça ferait les broutages et plafonnement à 2800 tours ???!!!
Hier les broutages je les avais même à 2000...



Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: ugo le 11 Octobre 2018, 12:24:08
Bon, tu démonte ça:
(http://www.rovermg.fr/users/thumbnails/1hDZMXgVeGLgjLG8bFC8.jpg) (http://www.rovermg.fr/users/images/1hDZMXgVeGLgjLG8bFC8.jpg)
Le connecteur du capteur est là:
(http://www.rovermg.fr/users/thumbnails/XPHgptlJ9ce4837puPJB.jpg) (http://www.rovermg.fr/users/images/XPHgptlJ9ce4837puPJB.jpg)
C'est assez facile donc de vérifier.
Moi j'ai eu des petites variations de puissance à vitesse constante, je suis intervenu sur le connecteur rapidement et depuis je nai plus de problèmes.
je te souhaite que ton problème soit aussi simple à régler.


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: abourdonne le 11 Octobre 2018, 12:56:02
Merci beaucoup...

Ce pauvre connecteur s'est pris du degraissant frein qu'on m'avait dit de pulvériser sur tout le collecteur pour le dégraisser...

Je vais déjà tenter ça..


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: Ch'Ticostarmoricain le 11 Octobre 2018, 17:22:29
Bonjour,

Le nettoyant frein ne dégrade rien, il ne fait que nettoyer, il est conçu pour respecter les joints caoutchouc des pistons et diverses connexions (ABS, etc...)
Pour le capteur haute pression que cite Nikolay, il est en bout de rampe commune, côté filtre a gasoil.
Ce que tu montres, c'est un capteur de pression également, mais celle d'admission...
De toute façon, il est bien de vérifier toutes les connexions.

Yannick


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: ugo le 11 Octobre 2018, 18:04:29
Ben, la photo, c'est bien côté droit, sous la pipe d'admission, en bout common rail ...


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: abourdonne le 11 Octobre 2018, 18:22:32
Merci pour vos réponses...

Bon ben j'ai plus qu'à vérifier tout ça ce week end...


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: Ch'Ticostarmoricain le 11 Octobre 2018, 19:24:41
Ben, la photo, c'est bien côté droit, sous la pipe d'admission, en bout common rail ...
Oups, tu as raison.
En regardant la photo, j'imaginais le côté gauche sur le collecteur.
Désolé,  je suis confus....

Yannick


Titre: [75 CDTi MK2] - (mécanique) : problème moteur grave ???!!!
Posté par: abourdonne le 13 Octobre 2018, 10:23:47
Bon ben voilà...

J'ai démonté....

Debranché les connecteurs dont vous m'avez parlé...
Je vais acheter du produit contact cet aprem...
Et je vous tiens au courant...

Par contre pour ceux qui ont suivi précédemment... malgré un gros nettoyage et du teflon mis sur la vis de gauche du collecteur il y a 3 mois, j'ai à nouveau à gaver d'huile dans les puits des injecteurs et sur la droite du collecteur d'admission...  :(


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: Ch'Ticostarmoricain le 13 Octobre 2018, 14:16:18
Bonjour abourdonne,

Le nettoyage devait servir à déterminer l'origine de la fuite...
Une fois complètement dégraissé, tu aurais du jeter un oeil tous les jours.
Les premiers suintements t'aurais guidés vers la fuite.
Je reste persuadé qu'il s'agit des vis de serrage de ton joint de couvre-culbuteurs, ou du joint lui même.

Yannick


Titre: [75 CDTi MK2] - (mécanique) : problème moteur grave ???!!!
Posté par: abourdonne le 13 Octobre 2018, 17:32:59
Ch'Ticostarmoricain, oui, je sais, j'aurais du regarder après avoir nettoyé mais je n'ai pas eu le temps de redémonter le cache-moteur... et j'espérais bêtement que mettre du téflon sur un des pas de vis du cache-moteur allait changer quelque chose....   :? :?

Bon sinon, j'ai débranché la rampe dont vous m'aviez parlé et rebranché après, débranché le débimètre aussi... même chose...  :( :( :(
Le manque de puissance et les a coups se produisent même en dessous de 2000 tours mais curieusement presque pas en montée...

Direction le garagiste lundi en 8...


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: abourdonne le 19 Octobre 2018, 08:49:52
Bon... j'amène la titine lundi matin ...

J'ai la flemme de remonter le cache moteur et filtre à air...

Vous croyez que je peux rouler sans ou c'est mieux que je le remonte ?


Titre: [75 cdti mk2] - (mécanique) : problème moteur grave ???!!!
Posté par: abourdonne le 23 Octobre 2018, 16:40:14
Bonjour,

Voilà le garagiste l'a passé au diag et ce serait les deux pompes à gazole qui seraient nazes....

Donc un devis pour la modique somme de 1000 euros.

Vous en pensez quoi ??


Titre: [75 CDTi MK2] - (mécanique) : problème moteur grave ???!!!
Posté par: abourdonne le 23 Octobre 2018, 16:46:51
328 euros pour la pompe de réservoir et 204 pour la pompe de gavage... le tout hors taxe bien sur...


Ça vous étonne pas que les deux pièces tombent en panne en même temps ??? Ça se change en même temps ??
Aussi un filtre un gazole encrassé ne peut pas faire dire au T4 que ce sont les pompes qui sont nazes ?


Aussi, changement du filtre à Gazole, rien que la pièce 60 euros TTC...